Vulnerabilidades en WordPress 2.0 y 2.0.1

Parche para el error en XSS Sustituir las líƒÂ­neas 21-24 de í¢â‚¬Ëœwp-comments-post.phpí¢â‚¬â„¢ por: $commentauthor = htmlentities(trim($POST[í¢â‚¬â„¢authorí¢â‚¬â„¢])); $commentauthoremail = htmlentities(trim($POST[í¢â‚¬â„¢emailí¢â‚¬â„¢])); $commentauthorurl = htmlentities(trim($POST[í¢â‚¬â„¢urlí¢â‚¬â„¢])); $commentcontent…

Read More